<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">

	<title>Johnny Cash:: &#8220;Song Of The Patriot&#8221; | Parasites &amp; Sycophants</title>

	<meta http-equiv="content-type" content="text/html charset=UTF-8"/>

	<meta name="robots" content="index,follow" />

	<link rel="canonical" href="http://www.parasitesandsycophants.com/2017/04/12/johnny-cash-song-of-the-patriot/"/>

	<link rel="stylesheet" type="text/css" href="http://www.parasitesandsycophants.com/wp-content/themes/ps/style.css" />

	<link rel="alternate" type="application/rss+xml" href="http://www.parasitesandsycophants.com/feed/" title="Parasites &amp; Sycophants Posts RSS feed" />
	<link rel="alternate" type="application/rss+xml" href="http://www.parasitesandsycophants.com/comments/feed/" title="Parasites &amp; Sycophants Comments RSS feed" />

	<link rel="pingback" href="http://www.parasitesandsycophants.com/xmlrpc.php" />


<!-- All in One SEO Pack 2.3.12.2.1 by Michael Torbert of Semper Fi Web Design[221,275] -->
<meta name="keywords"  content="johnny cash,video" />

<link rel="canonical" href="http://www.parasitesandsycophants.com/2017/04/12/johnny-cash-song-of-the-patriot/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.parasitesandsycophants.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a454293e24a962ebe0272dea928693bf"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.parasitesandsycophants.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=a454293e24a962ebe0272dea928693bf' type='text/css' media='all' />
<link rel='stylesheet' id='sociablecss-css'  href='http://www.parasitesandsycophants.com/wp-content/plugins/sociable/css/sociable.css?ver=a454293e24a962ebe0272dea928693bf' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://www.parasitesandsycophants.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.parasitesandsycophants.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.parasitesandsycophants.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.parasitesandsycophants.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.parasitesandsycophants.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.parasitesandsycophants.com/wp-content/plugins/sociable/js/sociable.js?ver=a454293e24a962ebe0272dea928693bf'></script>
<script type='text/javascript' src='http://www.parasitesandsycophants.com/wp-content/plugins/sociable/js/vuible.js?ver=a454293e24a962ebe0272dea928693bf'></script>
<script type='text/javascript' src='http://www.parasitesandsycophants.com/wp-content/plugins/sociable/js/addtofavorites.js?ver=a454293e24a962ebe0272dea928693bf'></script>
<link rel='https://api.w.org/' href='http://www.parasitesandsycophants.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.parasitesandsycophants.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.parasitesandsycophants.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Neil Young &#038; Crazy Horse:: &#8220;Mideast Vacation&#8221; 25 April 1987 Madrid' href='http://www.parasitesandsycophants.com/2017/03/23/neil-young-crazy-horse-mideast-vacation-25-march-1987-madrid/' />

<link rel='shortlink' href='http://wp.me/pzzGv-7VM' />
<link rel="alternate" type="application/json+oembed" href="http://www.parasitesandsycophants.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.parasitesandsycophants.com%2F2017%2F04%2F12%2Fjohnny-cash-song-of-the-patriot%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.parasitesandsycophants.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.parasitesandsycophants.com%2F2017%2F04%2F12%2Fjohnny-cash-song-of-the-patriot%2F&#038;format=xml" />
<script type='text/javascript'>var base_url_sociable = 'http://www.parasitesandsycophants.com/wp-content/plugins/sociable/'</script><script type='text/javascript' src='http://apis.google.com/js/plusone.js'></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>

    <script type="text/javascript" src="http://www.parasitesandsycophants.com/wp-content/themes/thematic/library/scripts/hoverIntent.js"></script>
    <script type="text/javascript" src="http://www.parasitesandsycophants.com/wp-content/themes/thematic/library/scripts/superfish.js"></script>
    <script type="text/javascript" src="http://www.parasitesandsycophants.com/wp-content/themes/thematic/library/scripts/supersubs.js"></script>
    <script type="text/javascript" src="http://www.parasitesandsycophants.com/wp-content/themes/thematic/library/scripts/thematic-dropdowns.js"></script>
<!-- Vipers Video Quicktags v6.6.0 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://www.parasitesandsycophants.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Johnny Cash:: &#8220;Song Of The Patriot&#8221;" />
<meta property="og:url" content="http://www.parasitesandsycophants.com/2017/04/12/johnny-cash-song-of-the-patriot/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2017-04-12T20:14:31+00:00" />
<meta property="article:modified_time" content="2017-04-12T20:14:31+00:00" />
<meta property="og:site_name" content="Parasites &amp; Sycophants" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1506771-3', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


<meta name="blogcatalog" content="9BC9543974" />
<META name=\"y_key\" content=\"76997473922df87a\" >

</head>



<body>

<div id="wrapper" class="hfeed">

   

    <div id="header">
            	<div id="branding">
    		<div id="blog-title"><span><a href="http://www.parasitesandsycophants.com/" title="Parasites &amp; Sycophants" rel="home">Parasites &amp; Sycophants</a></span></div>
	
    		<h3><div id="blog-description">No, the music never stopped.  You just let yourself get old.      scott@parasitesandsycophants.com</div></h3>
    		    	</div><!--  #branding -->
    	<div id="access">
    		<div class="skip-link"><a href="#content" title="Skip navigation to the content">Skip to content</a></div>
            <div class="menu"></div>        </div><!-- #access -->
    </div><!-- #header-->
    


   
    <div id="main">
    

	<div id="container">
		<div id="content">

			<div id="nav-above" class="navigation">
                                <div class="nav-previous"><a href="http://www.parasitesandsycophants.com/2017/03/23/neil-young-crazy-horse-mideast-vacation-25-march-1987-madrid/" rel="prev"><span class="meta-nav">&laquo;</span> Neil Young &#038; Crazy Horse:: &#8220;Mideast Vacation&#8221; 25 April 1987 Madrid</a></div>
                                <div class="nav-next"></div>
			</div>


			<div id="post-30490" class="hentry p1 post publish author-scott category-video tag-johnny-cash y2017 m04 d12 h12 slug-johnny-cash-song-of-the-patriot">
    			<h1 class="entry-title">Johnny Cash:: &#8220;Song Of The Patriot&#8221;</h1>
<div class="entry-meta">Wednesday April 12, 2017</abbr></span></div><!-- .entry-meta -->
				<div class="entry-content">
<p><iframe src="https://www.youtube.com/embed/Ifeeqnrd6gA" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<!-- Start Sociable --><div class="sociable"><div class="sociable_tagline">Be Sociable, Share!</div><ul class='clearfix'><li><a title="Twitter" class="option1_32" style="background-position:-288px -32px" rel="nofollow" target="_blank" href="http://twitter.com/intent/tweet?text=Johnny%20Cash%3A%3A%20%22Song%20Of%20The%20Patriot%22%20-%20http%3A%2F%2Fwww.parasitesandsycophants.com%2F2017%2F04%2F12%2Fjohnny-cash-song-of-the-patriot%2F%20  "></a></li><li><a title="Facebook" class="option1_32" style="background-position:-96px 0px" rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.parasitesandsycophants.com%2F2017%2F04%2F12%2Fjohnny-cash-song-of-the-patriot%2F&amp;t=Johnny%20Cash%3A%3A%20%22Song%20Of%20The%20Patriot%22"></a></li><li><a title="email" class="option1_32" style="background-position:-160px 0px" rel="nofollow" target="_blank" href="https://mail.google.com/mail/?view=cm&fs=1&to&su=Johnny%20Cash%3A%3A%20%22Song%20Of%20The%20Patriot%22&body=http%3A%2F%2Fwww.parasitesandsycophants.com%2F2017%2F04%2F12%2Fjohnny-cash-song-of-the-patriot%2F&ui=2&tf=1&shva=1"></a></li><li><a onClick="javascript:var ipinsite='Good%20Vibes.%20Vuible.com',ipinsiteurl='http://vuible.com/';(function(){if(window.ipinit!==undefined){ipinit();}else{document.body.appendChild(document.createElement('script')).src='http://vuible.com/wp-content/themes/ipinpro/js/ipinit.js';}})();" style="cursor:pointer" rel="nofollow" title="Vuible.com | Share positive messages (images and videos only)"><img style='' src='http://www.parasitesandsycophants.com/wp-content/plugins/sociable/images/option1/32/vuible.png' title="" alt="" /></a></li><li><a class="option1_32" style="cursor:pointer;background-position:-128px 0px" rel="nofollow" title="Add to favorites - doesn't work in Chrome"  onClick="javascript:AddToFavorites();"></a></li><li><a title="StumbleUpon" class="option1_32" style="background-position:-224px -32px" rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.parasitesandsycophants.com%2F2017%2F04%2F12%2Fjohnny-cash-song-of-the-patriot%2F&title=Johnny%20Cash%3A%3A%20%22Song%20Of%20The%20Patriot%22"></a></li><li><a title="Delicious" class="option1_32" style="background-position:-32px 0px" rel="nofollow" target="_blank" href="http://delicious.com/post?url=http%3A%2F%2Fwww.parasitesandsycophants.com%2F2017%2F04%2F12%2Fjohnny-cash-song-of-the-patriot%2F&amp;title=Johnny%20Cash%3A%3A%20%22Song%20Of%20The%20Patriot%22&amp;notes="></a></li><li><a title="Google Reader" class="option1_32" style="background-position:-224px 0px" rel="nofollow" target="_blank" href="http://www.google.com/reader/link?url=http%3A%2F%2Fwww.parasitesandsycophants.com%2F2017%2F04%2F12%2Fjohnny-cash-song-of-the-patriot%2F&amp;title=Johnny%20Cash%3A%3A%20%22Song%20Of%20The%20Patriot%22&amp;srcURL=http%3A%2F%2Fwww.parasitesandsycophants.com%2F2017%2F04%2F12%2Fjohnny-cash-song-of-the-patriot%2F&amp;srcTitle=Parasites+%26amp%3B+Sycophants+No%2C+the+music+never+stopped.++You+just+let+yourself+get+old.++++++scott%40parasitesandsycophants.com"></a></li><li><a title="LinkedIn" class="option1_32" style="background-position:-288px 0px" rel="nofollow" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.parasitesandsycophants.com%2F2017%2F04%2F12%2Fjohnny-cash-song-of-the-patriot%2F&amp;title=Johnny%20Cash%3A%3A%20%22Song%20Of%20The%20Patriot%22&amp;source=Parasites+%26amp%3B+Sycophants+No%2C+the+music+never+stopped.++You+just+let+yourself+get+old.++++++scott%40parasitesandsycophants.com&amp;summary="></a></li><li><a style="cursor:pointer" rel="nofollow" onMouseOut="fixOnMouseOut(document.getElementById('sociable-post-30490'), event, 'post-30490')" onMouseOver="more(this,'post-30490')"><img style='margin-top:9px' src='http://www.parasitesandsycophants.com/wp-content/plugins/sociable/images/more.png' title="" alt="" /></a></li></ul><div onMouseout="fixOnMouseOut(this,event,'post-30490')" id="sociable-post-30490" style="display:none;">   

    <div style="top: auto; left: auto; display: block;" id="sociable">



		<div class="popup">

			<div class="content">

				<ul><li style="heigth:32px;width:32px"><a title="Myspace" class="option1_32" style="background-position:0px -32px" rel="nofollow" target="_blank" href="http://www.myspace.com/Modules/PostTo/Pages/?u=http%3A%2F%2Fwww.parasitesandsycophants.com%2F2017%2F04%2F12%2Fjohnny-cash-song-of-the-patriot%2F&amp;t=Johnny%20Cash%3A%3A%20%22Song%20Of%20The%20Patriot%22"></a></li><li style="heigth:32px;width:32px"><a title="Digg" class="option1_32" style="background-position:-64px 0px" rel="nofollow" target="_blank" href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fwww.parasitesandsycophants.com%2F2017%2F04%2F12%2Fjohnny-cash-song-of-the-patriot%2F&amp;title=Johnny%20Cash%3A%3A%20%22Song%20Of%20The%20Patriot%22&amp;bodytext="></a></li><li style="heigth:32px;width:32px"><a title="Reddit" class="option1_32" style="background-position:-128px -32px" rel="nofollow" target="_blank" href="http://reddit.com/submit?url=http%3A%2F%2Fwww.parasitesandsycophants.com%2F2017%2F04%2F12%2Fjohnny-cash-song-of-the-patriot%2F&amp;title=Johnny%20Cash%3A%3A%20%22Song%20Of%20The%20Patriot%22"></a></li><li style="heigth:32px;width:32px"><a title="Google Bookmarks" class="option1_32" style="background-position:-192px 0px" rel="nofollow" target="_blank" href="http://www.google.com/bookmarks/mark?op=edit&amp;bkmk=http%3A%2F%2Fwww.parasitesandsycophants.com%2F2017%2F04%2F12%2Fjohnny-cash-song-of-the-patriot%2F&amp;title=Johnny%20Cash%3A%3A%20%22Song%20Of%20The%20Patriot%22&amp;annotation="></a></li><li style="heigth:32px;width:32px"><a title="HackerNews" class="option1_32" style="background-position:-256px 0px" rel="nofollow" target="_blank" href="http://news.ycombinator.com/submitlink?u=http%3A%2F%2Fwww.parasitesandsycophants.com%2F2017%2F04%2F12%2Fjohnny-cash-song-of-the-patriot%2F&amp;t=Johnny%20Cash%3A%3A%20%22Song%20Of%20The%20Patriot%22"></a></li><li style="heigth:32px;width:32px"><a title="MSNReporter" class="option1_32" style="background-position:-352px 0px" rel="nofollow" target="_blank" href="http://reporter.es.msn.com/?fn=contribute&amp;Title=Johnny%20Cash%3A%3A%20%22Song%20Of%20The%20Patriot%22&amp;URL=http%3A%2F%2Fwww.parasitesandsycophants.com%2F2017%2F04%2F12%2Fjohnny-cash-song-of-the-patriot%2F&amp;cat_id=6&amp;tag_id=31&amp;Remark="></a></li><li style="heigth:32px;width:32px"><a title="BlinkList" class="option1_32" style="background-position:0px 0px" rel="nofollow" target="_blank" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Url=http%3A%2F%2Fwww.parasitesandsycophants.com%2F2017%2F04%2F12%2Fjohnny-cash-song-of-the-patriot%2F&amp;Title=Johnny%20Cash%3A%3A%20%22Song%20Of%20The%20Patriot%22"></a></li><li style="heigth:32px;width:32px"><a title="Sphinn" class="option1_32" style="background-position:-192px -32px" rel="nofollow" target="_blank" href="http://sphinn.com/index.php?c=post&amp;m=submit&amp;link=http%3A%2F%2Fwww.parasitesandsycophants.com%2F2017%2F04%2F12%2Fjohnny-cash-song-of-the-patriot%2F"></a></li><li style="heigth:32px;width:32px"><a title="Posterous" class="option1_32" style="background-position:-64px -32px" rel="nofollow" target="_blank" href="http://posterous.com/share?linkto=http%3A%2F%2Fwww.parasitesandsycophants.com%2F2017%2F04%2F12%2Fjohnny-cash-song-of-the-patriot%2F&amp;title=Johnny%20Cash%3A%3A%20%22Song%20Of%20The%20Patriot%22&amp;selection="></a></li><li style="heigth:32px;width:32px"><a title="Tumblr" class="option1_32" style="background-position:-256px -32px" rel="nofollow" target="_blank" href="http://www.tumblr.com/share?v=3&amp;u=http%3A%2F%2Fwww.parasitesandsycophants.com%2F2017%2F04%2F12%2Fjohnny-cash-song-of-the-patriot%2F&amp;t=Johnny%20Cash%3A%3A%20%22Song%20Of%20The%20Patriot%22&amp;s="></a></li></ul>			

			</div>        

		  <a style="cursor:pointer" onclick="hide_sociable('post-30490',true)" class="close">

		  <img onclick="hide_sociable('post-30490',true)" title="" src="http://www.parasitesandsycophants.com/wp-content/plugins/sociable/images/closelabel.png" alt="" />

		  </a>

		</div>

	</div> 

  </div></div><div class='sociable' style='float:none'><ul class='clearfix'><li id="Twitter_Counter"><a href="https://twitter.com/share" data-text="Johnny Cash:: "Song Of The Patriot" - http://www.parasitesandsycophants.com/2017/04/12/johnny-cash-song-of-the-patriot/" data-url="http://www.parasitesandsycophants.com/2017/04/12/johnny-cash-song-of-the-patriot/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script></li><li id="Facebook_Counter"><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.parasitesandsycophants.com/2017/04/12/johnny-cash-song-of-the-patriot/&send=false&layout=button_count&show_faces=false&action=like&colorscheme=light&font" scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:32px;width:100px" allowTransparency="true"></iframe></li><li id="Google_p"><g:plusone annotation="bubble" href="http://www.parasitesandsycophants.com/2017/04/12/johnny-cash-song-of-the-patriot/" size="medium"></g:plusone></li><li id="LinkedIn_Counter"><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.parasitesandsycophants.com/2017/04/12/johnny-cash-song-of-the-patriot/" data-counter="right"></script></li><li id="StumbleUpon_Counter"><script src="http://www.stumbleupon.com/hostedbadge.php?s=2&r=http://www.parasitesandsycophants.com/2017/04/12/johnny-cash-song-of-the-patriot/"></script></li><li id="vuible_Counter"><a  title='Vuible.com | Share positive messages (images and videos only)'><img onClick='ipinit();' style='cursor:pointer' src='http://www.parasitesandsycophants.com/wp-content/plugins/sociable/images/vuible.png' title="" alt="" /></a></li></ul></div><!-- End Sociable --><div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="http://www.parasitesandsycophants.com/2016/01/06/johnny-cash-a-thing-called-love/" rel="bookmark" title="Johnny Cash:: A Thing Called Love">Johnny Cash:: A Thing Called Love </a></li>
<li><a href="http://www.parasitesandsycophants.com/2011/12/21/johnny-cash-kris-kristofferson-sunday-morning-coming-down/" rel="bookmark" title="Johnny Cash &#038; Kris Kristofferson:: &#8220;Sunday Morning Coming Down&#8221;">Johnny Cash &#038; Kris Kristofferson:: &#8220;Sunday Morning Coming Down&#8221; </a></li>
<li><a href="http://www.parasitesandsycophants.com/2009/01/14/johnny-cash-remixed/" rel="bookmark" title="Johnny Cash:: Remixed">Johnny Cash:: Remixed </a></li>
<li><a href="http://www.parasitesandsycophants.com/2007/12/13/johnny-cash12-days-of-christmas/" rel="bookmark" title="Johnny Cash::12 Days Of Christmas">Johnny Cash::12 Days Of Christmas </a></li>
<li><a href="http://www.parasitesandsycophants.com/2009/01/26/johnny-cash-remixed-folsom-prison-blues/" rel="bookmark" title="Johnny Cash Remixed:: Folsom Prison Blues">Johnny Cash Remixed:: Folsom Prison Blues </a></li>
</ol>
</div>

									</div>
				<div class="entry-utility"><span class="cat-links"><span class="tag-links">  and tagged <a href="http://www.parasitesandsycophants.com/tag/johnny-cash/" rel="tag">Johnny Cash</a></span> Bookmark the <a href="http://www.parasitesandsycophants.com/2017/04/12/johnny-cash-song-of-the-patriot/" title="Permalink to Johnny Cash:: &#8220;Song Of The Patriot&#8221;">permalink</a>. </div><!-- .entry-utility -->
			</div><!-- .post -->
			
<!--
			<div id="nav-below" class="navigation">
                                <div class="nav-previous"><a href="http://www.parasitesandsycophants.com/2017/03/23/neil-young-crazy-horse-mideast-vacation-25-march-1987-madrid/" rel="prev"><span class="meta-nav">&laquo;</span> Neil Young &#038; Crazy Horse:: &#8220;Mideast Vacation&#8221; 25 April 1987 Madrid</a></div>
                                <div class="nav-next"></div>
			</div>
-->

			<div id="nav-below" class="navigation">
                                <div class="nav-previous"><a href="http://www.parasitesandsycophants.com/2017/03/23/neil-young-crazy-horse-mideast-vacation-25-march-1987-madrid/" rel="prev"><span class="meta-nav">&laquo;</span> Previous</a></div>
                                <div class="nav-next"></div>
			</div>

			<div id="comments">



			</div><!-- #comments -->


		</div><!-- #content -->
	</div><!-- #container -->


<div id="sidebar-image-top" class="aside main-aside">
	<!--img src="/wp-content/themes/ps/images/blackrose.jpg"-->
</div>



	<div id="primary" class="aside main-aside">
		<ul class="xoxo">

	<!--			
    		<h3><div id="blog-description">No, the music never stopped.  You just let yourself get old.      scott@parasitesandsycophants.com</div></h3>
    		<br/>
 -->
			<li id="search">
				<h3><label for="s"></label></h3>
				<form id="searchform" method="get" action="http://www.parasitesandsycophants.com">
					<div>

					     <input type="text" size=18 value="Search" name="s" id="s" onfocus="if (this.value == 'Search')
					     {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}" />


					</div>
				</form>
			</li>

<li id="archives-2" class="widgetcontainer widget_archive"><h3 class="widgettitle">Archives</h3>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.parasitesandsycophants.com/2017/04/'> April 2017 </option>
	<option value='http://www.parasitesandsycophants.com/2017/03/'> March 2017 </option>
	<option value='http://www.parasitesandsycophants.com/2017/02/'> February 2017 </option>
	<option value='http://www.parasitesandsycophants.com/2016/12/'> December 2016 </option>
	<option value='http://www.parasitesandsycophants.com/2016/10/'> October 2016 </option>
	<option value='http://www.parasitesandsycophants.com/2016/05/'> May 2016 </option>
	<option value='http://www.parasitesandsycophants.com/2016/04/'> April 2016 </option>
	<option value='http://www.parasitesandsycophants.com/2016/03/'> March 2016 </option>
	<option value='http://www.parasitesandsycophants.com/2016/02/'> February 2016 </option>
	<option value='http://www.parasitesandsycophants.com/2016/01/'> January 2016 </option>
	<option value='http://www.parasitesandsycophants.com/2015/12/'> December 2015 </option>
	<option value='http://www.parasitesandsycophants.com/2015/11/'> November 2015 </option>
	<option value='http://www.parasitesandsycophants.com/2015/10/'> October 2015 </option>
	<option value='http://www.parasitesandsycophants.com/2015/09/'> September 2015 </option>
	<option value='http://www.parasitesandsycophants.com/2015/08/'> August 2015 </option>
	<option value='http://www.parasitesandsycophants.com/2015/07/'> July 2015 </option>
	<option value='http://www.parasitesandsycophants.com/2015/06/'> June 2015 </option>
	<option value='http://www.parasitesandsycophants.com/2015/05/'> May 2015 </option>
	<option value='http://www.parasitesandsycophants.com/2015/04/'> April 2015 </option>
	<option value='http://www.parasitesandsycophants.com/2015/03/'> March 2015 </option>
	<option value='http://www.parasitesandsycophants.com/2015/02/'> February 2015 </option>
	<option value='http://www.parasitesandsycophants.com/2015/01/'> January 2015 </option>
	<option value='http://www.parasitesandsycophants.com/2014/12/'> December 2014 </option>
	<option value='http://www.parasitesandsycophants.com/2014/11/'> November 2014 </option>
	<option value='http://www.parasitesandsycophants.com/2014/10/'> October 2014 </option>
	<option value='http://www.parasitesandsycophants.com/2014/09/'> September 2014 </option>
	<option value='http://www.parasitesandsycophants.com/2014/08/'> August 2014 </option>
	<option value='http://www.parasitesandsycophants.com/2014/07/'> July 2014 </option>
	<option value='http://www.parasitesandsycophants.com/2014/06/'> June 2014 </option>
	<option value='http://www.parasitesandsycophants.com/2014/05/'> May 2014 </option>
	<option value='http://www.parasitesandsycophants.com/2014/04/'> April 2014 </option>
	<option value='http://www.parasitesandsycophants.com/2014/03/'> March 2014 </option>
	<option value='http://www.parasitesandsycophants.com/2014/02/'> February 2014 </option>
	<option value='http://www.parasitesandsycophants.com/2014/01/'> January 2014 </option>
	<option value='http://www.parasitesandsycophants.com/2013/12/'> December 2013 </option>
	<option value='http://www.parasitesandsycophants.com/2013/11/'> November 2013 </option>
	<option value='http://www.parasitesandsycophants.com/2013/10/'> October 2013 </option>
	<option value='http://www.parasitesandsycophants.com/2013/09/'> September 2013 </option>
	<option value='http://www.parasitesandsycophants.com/2013/08/'> August 2013 </option>
	<option value='http://www.parasitesandsycophants.com/2013/07/'> July 2013 </option>
	<option value='http://www.parasitesandsycophants.com/2013/06/'> June 2013 </option>
	<option value='http://www.parasitesandsycophants.com/2013/05/'> May 2013 </option>
	<option value='http://www.parasitesandsycophants.com/2013/04/'> April 2013 </option>
	<option value='http://www.parasitesandsycophants.com/2013/03/'> March 2013 </option>
	<option value='http://www.parasitesandsycophants.com/2013/02/'> February 2013 </option>
	<option value='http://www.parasitesandsycophants.com/2013/01/'> January 2013 </option>
	<option value='http://www.parasitesandsycophants.com/2012/12/'> December 2012 </option>
	<option value='http://www.parasitesandsycophants.com/2012/11/'> November 2012 </option>
	<option value='http://www.parasitesandsycophants.com/2012/10/'> October 2012 </option>
	<option value='http://www.parasitesandsycophants.com/2012/09/'> September 2012 </option>
	<option value='http://www.parasitesandsycophants.com/2012/08/'> August 2012 </option>
	<option value='http://www.parasitesandsycophants.com/2012/07/'> July 2012 </option>
	<option value='http://www.parasitesandsycophants.com/2012/06/'> June 2012 </option>
	<option value='http://www.parasitesandsycophants.com/2012/05/'> May 2012 </option>
	<option value='http://www.parasitesandsycophants.com/2012/04/'> April 2012 </option>
	<option value='http://www.parasitesandsycophants.com/2012/03/'> March 2012 </option>
	<option value='http://www.parasitesandsycophants.com/2012/02/'> February 2012 </option>
	<option value='http://www.parasitesandsycophants.com/2012/01/'> January 2012 </option>
	<option value='http://www.parasitesandsycophants.com/2011/12/'> December 2011 </option>
	<option value='http://www.parasitesandsycophants.com/2011/11/'> November 2011 </option>
	<option value='http://www.parasitesandsycophants.com/2011/10/'> October 2011 </option>
	<option value='http://www.parasitesandsycophants.com/2011/09/'> September 2011 </option>
	<option value='http://www.parasitesandsycophants.com/2011/08/'> August 2011 </option>
	<option value='http://www.parasitesandsycophants.com/2011/07/'> July 2011 </option>
	<option value='http://www.parasitesandsycophants.com/2011/06/'> June 2011 </option>
	<option value='http://www.parasitesandsycophants.com/2011/05/'> May 2011 </option>
	<option value='http://www.parasitesandsycophants.com/2011/04/'> April 2011 </option>
	<option value='http://www.parasitesandsycophants.com/2011/03/'> March 2011 </option>
	<option value='http://www.parasitesandsycophants.com/2011/02/'> February 2011 </option>
	<option value='http://www.parasitesandsycophants.com/2011/01/'> January 2011 </option>
	<option value='http://www.parasitesandsycophants.com/2010/12/'> December 2010 </option>
	<option value='http://www.parasitesandsycophants.com/2010/11/'> November 2010 </option>
	<option value='http://www.parasitesandsycophants.com/2010/10/'> October 2010 </option>
	<option value='http://www.parasitesandsycophants.com/2010/09/'> September 2010 </option>
	<option value='http://www.parasitesandsycophants.com/2010/08/'> August 2010 </option>
	<option value='http://www.parasitesandsycophants.com/2010/07/'> July 2010 </option>
	<option value='http://www.parasitesandsycophants.com/2010/06/'> June 2010 </option>
	<option value='http://www.parasitesandsycophants.com/2010/05/'> May 2010 </option>
	<option value='http://www.parasitesandsycophants.com/2010/04/'> April 2010 </option>
	<option value='http://www.parasitesandsycophants.com/2010/03/'> March 2010 </option>
	<option value='http://www.parasitesandsycophants.com/2010/02/'> February 2010 </option>
	<option value='http://www.parasitesandsycophants.com/2010/01/'> January 2010 </option>
	<option value='http://www.parasitesandsycophants.com/2009/12/'> December 2009 </option>
	<option value='http://www.parasitesandsycophants.com/2009/11/'> November 2009 </option>
	<option value='http://www.parasitesandsycophants.com/2009/10/'> October 2009 </option>
	<option value='http://www.parasitesandsycophants.com/2009/09/'> September 2009 </option>
	<option value='http://www.parasitesandsycophants.com/2009/08/'> August 2009 </option>
	<option value='http://www.parasitesandsycophants.com/2009/07/'> July 2009 </option>
	<option value='http://www.parasitesandsycophants.com/2009/06/'> June 2009 </option>
	<option value='http://www.parasitesandsycophants.com/2009/05/'> May 2009 </option>
	<option value='http://www.parasitesandsycophants.com/2009/04/'> April 2009 </option>
	<option value='http://www.parasitesandsycophants.com/2009/03/'> March 2009 </option>
	<option value='http://www.parasitesandsycophants.com/2009/02/'> February 2009 </option>
	<option value='http://www.parasitesandsycophants.com/2009/01/'> January 2009 </option>
	<option value='http://www.parasitesandsycophants.com/2008/12/'> December 2008 </option>
	<option value='http://www.parasitesandsycophants.com/2008/11/'> November 2008 </option>
	<option value='http://www.parasitesandsycophants.com/2008/10/'> October 2008 </option>
	<option value='http://www.parasitesandsycophants.com/2008/09/'> September 2008 </option>
	<option value='http://www.parasitesandsycophants.com/2008/08/'> August 2008 </option>
	<option value='http://www.parasitesandsycophants.com/2008/07/'> July 2008 </option>
	<option value='http://www.parasitesandsycophants.com/2008/06/'> June 2008 </option>
	<option value='http://www.parasitesandsycophants.com/2008/05/'> May 2008 </option>
	<option value='http://www.parasitesandsycophants.com/2008/04/'> April 2008 </option>
	<option value='http://www.parasitesandsycophants.com/2008/03/'> March 2008 </option>
	<option value='http://www.parasitesandsycophants.com/2008/02/'> February 2008 </option>
	<option value='http://www.parasitesandsycophants.com/2008/01/'> January 2008 </option>
	<option value='http://www.parasitesandsycophants.com/2007/12/'> December 2007 </option>
	<option value='http://www.parasitesandsycophants.com/2007/11/'> November 2007 </option>
	<option value='http://www.parasitesandsycophants.com/2007/10/'> October 2007 </option>
	<option value='http://www.parasitesandsycophants.com/2007/09/'> September 2007 </option>
	<option value='http://www.parasitesandsycophants.com/2007/08/'> August 2007 </option>
	<option value='http://www.parasitesandsycophants.com/2007/07/'> July 2007 </option>
	<option value='http://www.parasitesandsycophants.com/2007/06/'> June 2007 </option>
	<option value='http://www.parasitesandsycophants.com/2007/05/'> May 2007 </option>
	<option value='http://www.parasitesandsycophants.com/2007/04/'> April 2007 </option>
	<option value='http://www.parasitesandsycophants.com/2007/03/'> March 2007 </option>
	<option value='http://www.parasitesandsycophants.com/2007/02/'> February 2007 </option>

		</select>
		</li><li id="linkcat-21" class="widgetcontainer widget_mylinkorder"><h3 class="widgettitle">Bogs et Cogs</h3>

	<ul class='xoxo blogroll'>
<li><a href="http://www.archive.org" title="an expansive live internet live archive">archive dot org</a></li>
<li><a href="http://ancientstuff.maxforum.org/">Ancientstuff Forum</a></li>
<li><a href="http://www.mesopotamia.co.uk/">Mesopotamia at The British Museum</a></li>
<li><a href="http://www.archaeology.org/">archaeology magazine</a></li>
<li><a href="http://www.medievalists.net/">MEDIEVALISTS.NET</a></li>
<li><a href="http://www.sacred-texts.com/">sacred text archive</a></li>
<li><a href="http://www.sleepycity.net/">sleepycity</a></li>
<li><a href="http://deadlistening.blogspot.com/">Dead Listening</a></li>
<li><a href="http://www.darkroastedblend.com/">Dark Roasted Blend</a></li>
<li><a href="http://www.jqjacobs.net/">Earthworks and other mysteries</a></li>
<li><a href="http://www.dirtylaundry.tv/">Dirty Laundry</a></li>
<li><a href="http://www.abandonedstations.org.uk/">abandoned stations</a></li>
<li><a href="http://modcinema.com/">modcinema</a></li>
<li><a href="http://community.deadvids.com/">DeadVids</a></li>
<li><a href="http://www.wolfgangsvault.com/" title="a place to experience greats from the past " target="_blank">Wolfang&#8217;s Vault</a></li>
<li><a href="http://www.forthebeat.com/blog/">for the beat</a></li>
<li><a href="http://www.daytrotter.com/" title="music recorded by your favorite bands recorded in Illinois" target="_blank">Daytrotter</a></li>
<li><a href="http://realestalker.blogspot.com/" title="for a culture obsessed with personality and fame" target="_blank">The Real Estalker</a></li>
<li><a href="http://luxurywafers.net" title="live sessions and more">Luxury Wafers</a></li>
<li><a href="http://maximumrocknroll.com/" title="punk for a very unpunk world" target="_blank">Maximum RocknRoll</a></li>

	</ul>
</li>
<li id="text-5" class="widgetcontainer widget_text">			<div class="textwidget"><a href="http://feeds.feedburner.com/ParasitesSycophants" title="Subscribe to my feed" rel="alternate" type="application/rss+xml" target="_blank"><img src="http://www.feedburner.com/fb/images/pub/feed-icon32x32.png" alt="" style="border:0; margin-right:2px"/></a><a href="http://feeds.feedburner.com/ParasitesSycophants" title="Subscribe to my feed" rel="alternate" type="application/rss+xml" target="_blank">Subscribe in a reader</a></div>
		</li>
<!--
			<li id="rss-links">
				<h3>Feeds</h3>
				<ul>
					<li><a href="http://www.parasitesandsycophants.com/feed/" title="Parasites &amp; Sycophants Posts RSS feed" rel="alternate" type="application/rss+xml">RSS</a></li>
					<li><a href="http://www.parasitesandsycophants.com/comments/feed/" title="Parasites &amp; Sycophants Comments RSS feed" rel="alternate" type="application/rss+xml">All comments</a></li>
				</ul>
                                        <li><a href="http://www.parasitesandsycophants.com/feed/atom/" title="Parasites &amp; Sycophants Posts Atom feed" rel="alternate" type="application/rss+xml">Atom</a></li>
			</li>
-->

		</ul>
	</div><!-- #primary .aside -->


	<div id="secondary" class="aside main-aside">
		<ul class="xoxo">
<li id="categories-441223562" class="widgetcontainer widget_categories"><h3 class="widgettitle">Categories</h3>
		<ul>
	<li class="cat-item cat-item-16"><a href="http://www.parasitesandsycophants.com/category/album/" >Album</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.parasitesandsycophants.com/category/album-review/" >Album Review</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.parasitesandsycophants.com/category/artist-spotlight/" >Artist Spotlight</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.parasitesandsycophants.com/category/book-review/" >Book Review</a>
</li>
	<li class="cat-item cat-item-973"><a href="http://www.parasitesandsycophants.com/category/comp/" >comp</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.parasitesandsycophants.com/category/dvd-reviews/" >DVD Reviews</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.parasitesandsycophants.com/category/film/" >Film</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.parasitesandsycophants.com/category/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.parasitesandsycophants.com/category/musings/" >Musings</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.parasitesandsycophants.com/category/notes/" >Notes</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.parasitesandsycophants.com/category/tour/" >Tour</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://www.parasitesandsycophants.com/category/video/" >Video</a>
</li>
		</ul>
</li>		</ul>
	</div><!-- #secondary .aside -->

<div id="sidebar-image" class="aside main-aside">
	<!--img src="/wp-content/themes/ps/images/blackrose.jpg"-->
</div>


<!--
	<div id="sidebar-promo" class="aside main-aside">
			<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="180" height="160" align="left">
			<param name="movie" value="http://www.filter-mag.com/filter_alliance/filter_alliance_blue.swf">
			<param name="quality" value="high">
			<embed src="http://www.filter-mag.com/filter_alliance/filter_alliance_blue.swf" width="180" height="160" align="left" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash"></embed></object>

	</div>
-->

    </div><!-- #main -->
    
    

	<div id="footer">
                    <div id="siteinfo">        
    		<span class="blog-title">Parasites &amp; Sycophants</span> - <span class="the-year">2017</span>		</div><!-- #siteinfo -->
	</div><!-- #footer -->
	
  

</div><!-- #wrapper .hfeed -->

	<div style="display:none">
	</div>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.parasitesandsycophants.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=a454293e24a962ebe0272dea928693bf' type='text/css' media='all' />
<script type='text/javascript' src='http://www.parasitesandsycophants.com/wp-includes/js/comment-reply.min.js?ver=a454293e24a962ebe0272dea928693bf'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"http:\/\/www.parasitesandsycophants.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parasitesandsycophants.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://www.parasitesandsycophants.com/wp-includes/js/wp-embed.min.js?ver=a454293e24a962ebe0272dea928693bf'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'8478655',post:'30490',tz:'-4',srv:'www.parasitesandsycophants.com'} ]);
	_stq.push([ 'clickTrackerInit', '8478655', '30490' ]);
</script>

</body>
</html>